Frozen Depths

Main Info Screenshots Download Contact

Downloads

The latest version

Version 1.05, released 29.Aug.2014

1.05 for Windows
Windows troubleshooting: Follow the in-game instructions and you should be fine.
1.05 for Linux
64bit Linux troubleshooting: If the 64bit Linux package below doesn't work for you, this package could work with some work. Some players have gotten a "file not found" error when trying to launch the game with ./fdepths in the terminal. Installing 32bit compatibility libraries should fix this problem. For example in Ubuntu the ia32-libs package or its up-to-date equivalent has solved this.
1.05 for 64bit Linux
64bit Linux info: This package was compiled on Debian by a player. If it doesn't work for some reason, you could try the 32bit version above.
1.05 for Macintosh
Mac OS X troubleshooting: You have to configure your terminal to support at least 16 colors to make the game work properly. You should be able to change the terminal emulation mode to 'xterm-color' in the terminal preferences. Another way is to use a 3rd party terminal program, like iTerm2. Your terminal may even launch the game without being able to run it properly: if the fog of war is black and you can see the cursor at all times, your configuration isn't perfect. Version 1.05 is compiled for Intel-based Macs, so old PowerPCs with non-Intel processors shouldn't support the game.
1.05 for ARM based machines (tested on Raspberry Pi running Raspbian)
ARM based troubleshooting: The game might crash by segmentation fault randomly a couple of times when you run it, or when the game generates the dungeon. Don't worry about this, just keep trying until it works. It doesn't seem to segfault during actual gameplay.

Old versions

Version 1.04, released 25.Aug.2010

Version 1.03, released 27.Jun.2008

Version 1.02, released 13.Jul.2007

Version 1.01, released 5.Aug.2006

Version 1.00, released 20.Jun.2006

Version 0.99, released 21.May.2006